News

Articles

Articles: Pages 3.0.1 and Scribite 5.0.1 Released

Contributed by craigh on Dec 21, 2015 - 01:18 AM

Pages 3.0.1

Scribite 5.0.1

Pages will only work with Zikula Core-1.4.1+ and Scribite may work with previous versions, but this hasn't been tested.

ugh - after releasing the modules and posting this article I discovered that the upgrade routine had not yet been written (or tested) for Pages 3.0.0. So... It should work fine for new installs, but those needing to upgrade should probably wait until 3.0.1.

As always - it is safest to test all your upgrades in a development environment before proceeding to your production environment.

UPDATE 10 January 2016: Pages 3.0.1 is now available

 

No comments posted yet.

Only logged in users are allowed to comment. Register or log in.

Recent Forum Posts

Go to forum

Latest Comments